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Chapter 17

Quantitative Evaluation of Plant Actin Cytoskeletal 
Organization During Immune Signaling

Yi-Ju Lu and Brad Day

Abstract

High spatial and temporal resolution microscopy-based methods are valuable tools for the precise real-time 
imaging of changes in cellular organization in response to stimulus perception. Here, we describe a quantitative 
method for the evaluation of the plant actin cytoskeleton during immune stimulus perception and the 
activation of defense signaling. As a measure of the biotic stress-induced changes in actin filament organi-
zation, we present methods for analyzing changes in actin filament organization following elicitation of 
pattern-triggered immunity and effector-triggered immunity. Using these methods, it is possible to not 
only quantitatively evaluate changes in actin cytoskeletal organization following biotic stress perception, 
but to also use these protocols to assess changes in actin filament organization following perception of a 
wide range of stimuli, including abiotic and developmental cues. As described herein, we present an exam-
ple application of this method, designed to evaluate changes in actin cytoskeletal organization following 
pathogen perception and immune signaling.

Key words Actin cytoskeleton, Confocal microscopy, Quantitative evaluation, ETI, PTI, Pseudomonas 
syringae, Immune signaling, PAMP

1  Introduction

The actin cytoskeleton is required for the function of numerous 
cellular processes, including those required for growth, develop-
ment, response to the environment, and immunity [1]. For exam-
ple, in plants, abiotic stress, as well as a multitude of pathogen-derived 
elicitors, has been demonstrated to induce rapid and transient 
changes in actin organization, including polymerization and bun-
dling [2–6]. However, our understanding of the role of actin, 
including the purpose of the incessant remodeling to the host 
cytoskeleton during stress signaling, is largely corollary and lacking 
a mechanistic definition of the role of actin as a required compo-
nent of the signaling cascade. In plants, a multitude of immune-
eliciting bacterial strains and purified pathogen elicitors cause rapid 
and transient increases in actin polymerization [2]. These changes 
have been demonstrated to be specific, and only occur when the 
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plant has its full complement of corresponding pattern recognition 
receptors and known components of the pattern receptor complex. 
To fully define the role of the plant actin cytoskeleton, including 
the ability to rapidly and accurately associate changes in cytoskele-
tal organization with the precise activation of specific signaling cas-
cades, requires a comprehensive, and parallel, analysis of the 
genetic, biochemical, and cellular processes during stimulus per-
ception. In recent years, this approach has been successfully 
employed to define the plant cell response, including the activation 
of immunity, in response to pathogen perception.

Recent advances in live cell imaging technologies have made it 
possible to define the temporal and spatial changes in cytoskeletal 
organization, and to accurately associate these changes with con-
comitant changes in host physiology and cell signaling [2, 7–9]. Of 
these advanced technologies, fluorescent imaging of the cytoskel-
eton has emerged as one of the most reliable tools for monitoring 
changes in the microtubule and actin filament array [10]. In this 
Chapter, we describe confocal microscopy-based methods for 
imaging of the plant actin cytoskeleton, including quantification of 
changes in filament organization, during host infection with phy-
topathogenic microbes. As a highly robust method to define and 
associate changes in actin filament organization with concomitant 
changes in the host cell physiology during pathogen infection, the 
procedure presented herein is a reliable, highly quantitative method 
to visualize and describe changes in host cell organization during 
stress response and signaling.

2  Materials

All liquid reagents described herein should be prepared using 
ultrapure, sterile deionized water (dH2O). Freshly prepared solu-
tions should be stored at room temperature, unless otherwise 
indicated.

	 1.	Polystyrene sterile six-well flat bottom plates.
	 2.	Sterile 100 × 100 mm Petri dishes.
	 3.	Fine-tip forceps.
	 4.	Incubator, 28 °C.

	 1.	NYGA (nutrient yeast glucose agar; [11]) media: 0.5% Bacto 
peptone, 0.3% yeast extract, 2% (v/v) glycerol, 15% Bacto agar. 
Autoclave media at 121 °C for 45 min. Cool NYGA media to 
55 °C, and then add antibiotics, if necessary, mix, and pour 
25  mL of media into 100  ×  100  mm petri dishes. Cool to 
room temperature.

2.1  General 
Reagents 
and Disposables

2.2  Bacterial Culture 
and Media Preparation
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	 2.	Antibiotic stock concentrations: rifampicin (100 mg/mL) and 
kanamycin (50 mg/mL). Antibiotic working concentrations: 
rifampicin (100  μg/mL) and kanamycin (25  μg/mL). 
Antibiotic stock solutions should be stored at −20 °C.

The methods described herein have been optimized for the visual-
ization of Arabidopsis epidermal cells following treatment with 
purified pathogen elicitors and/or dip-inoculation with Pseudomonas 
syringae pv. tomato DC3000 (Pst DC3000). Based on the sum of 
our experiences, the methods described below are suitable for the 
evaluation of any number of plant pathogenic bacteria, including 
those harboring heterologously expressed type three effectors 
(T3Es).

	 1.	Arabidopsis plants expressing GFP-fABD2 [12].
	 2.	Fiberglass window screen (Fig. 1a).
	 3.	Potting soil mix (see Note 1).
	 4.	Rubber bands.
	 5.	Growth chamber conditions: 20 °C, 16 h light–8 h dark cycle 

with 60% relative humidity and a light intensity of 120 μmol 
photons/m2s.

	 6.	Resuspension solution: 10 mM MgCl2.
	 7.	Dip inoculation solution: 10 mM MgCl2 + 0.02% Silwet.
	 8.	Spectrophotometer.
	 9.	Conical Falcon tubes, 15 mL.

In the case presented herein, we broadly refer to pathogen elicitors 
as pathogen-associated molecular patterns (PAMPs; e.g., flg22, 
chitin, elf18; [13]). Peptide elicitors can be synthesized and pur-
chased from a number of companies, and should be synthesized at 
>99% purity (see Note 2). For the generation of the PAMP chitin, 
refer to the methods presented in Kaku et al. [14]. Stock solutions 
of purified pathogen elicitors should be prepared in sterile dH2O 
and stored at −20 °C.

The amino acid sequences of two commonly used Pst DC3000 
PAMPs are as follows:

	 1.	Flg22 peptide: Q-R-L-S-T-G-S-R-I-N-S-A-K-D-D-A-A-G-L-
Q-I-A [15].

	 2.	Elf18 peptide: ac-S-K-E-K-F-E-R-T-K-P-H-V-N-V-G-T-I-G 
[16].

	 1.	Confocal microscope with 60× objective.
	 2.	Glass slides (Pre-cleaned, 1″ × 3″, 1.2 mm).
	 3.	Cover slides: 18 × 18 mm, 1.5 oz.

2.3  Arabidopsis 
Thaliana Growth 
and Treatment

2.4  Pathogen 
Elicitors

2.5  Preparing 
Samples for Laser 
Scanning Confocal 
Microscopy

Actin Cytoskeletal Organization in Plant Immunity
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Fig. 1 Treatment of Arabidopsis seedlings with pathogen and pathogen elicitors 
for induction of immunity and elicitation of changes in host actin cytoskeletal 
organization. (a) Fiberglass insect screen. (b) 10–12-day-old seedling in pots 
covered with fiberglass insect screen. (c, d) 10–12-day-old Arabidopsis are 
dip-inoculated in a suspension of Pseudomonas syringae. (e) Pathogen elicitor 
treatment of detached Arabidopsis cotyledons

Yi-Ju Lu and Brad Day
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	 1.	Standard confocal microscopy image collection and analysis 
software.

	 2.	Fiji image analysis software package (formerly called ImageJ). 
Free download at: http://fiji.sc/Fiji.

	 3.	The scripts (.txt files) for actin skewness and density analysis, 
first published by [8], can be downloaded at:

Skewness:
h t t p : / / w w w. d a y l a b . p l p . m s u . e d u / w p - c o n t e n t /

uploads/2015/10/Skewness.txt.
Density:
h t t p : / / w w w. d a y l a b . p l p . m s u . e d u / w p - c o n t e n t /

uploads/2015/10/Density.txt.

3  Methods

All plant inoculation procedures and microscopy analyses should 
be performed at room temperature (ca. 25 °C).

	 1.	Sow GFP-fABD2-expressing Arabidopsis seeds in pots filled 
with soil and fitted with fiberglass screen (Fig. 1b; see Note 3). 
Seeds should be sewn evenly across the pot; after seed germi-
nation, plants can be thinned, if necessary, using fine-tip 
forceps.

	 2.	Stratify seeds at 4 °C in the dark for 3 days.
	 3.	After stratification, transfer pots to an environmentally 

controlled growth chamber, and water plants as necessary.
	 4.	For actin cytoskeleton imaging during immune elicitation, 

10–12-day-old Arabidopsis seedlings are used (Fig. 1c).

	 1.	Remove bacteria from the −80  °C and streak onto NYGA 
plates containing appropriate antibiotics, if required, and grow 
Pst DC3000 strains for 2 days at 28 °C.

	 2.	After 2 days growth, re-streak Pst DC3000 strains onto fresh 
NYGA plates containing antibiotics and incubate an additional 
16–20 h at 28 °C.

	 3.	After 16–20 h of additional growth, pipette 5 mL of MgCl2 
buffer on NYGA plates containing bacterial (i.e., Pst DC3000).

	 4.	Gently scrape bacteria from the plate and collect the MgCl2-Pst 
DC3000 solution, transferring into a fresh (sterile) 15  mL 
Falcon tube.

	 5.	To determine the concentration of the bacterial solution, 
transfer 100 μL of the bacterial suspension into an Eppendorf 
tube containing 900 μL MgCl2 buffer (i.e., a 1:10 dilution of 
your stock solution).

2.6  Image Analysis 
Software

3.1  Plant Growth

3.2  Bacteria Growth 
and Plant Inoculation

Actin Cytoskeletal Organization in Plant Immunity
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	 6.	Determine concentration of bacteria by measuring the optical 
density (OD) of the suspension at 600nm using a standard labo-
ratory spectrophotometer.

	 7.	Adjust the concentration of the bacterial suspension to 3 × 107 
colony-forming units/mL (CFU/mL) in the required volume 
of dip inoculation buffer. OD600nm = 1.0 = 1 × 108 CFU/mL.

	 8.	For plant inoculation, for example, prepare 200 mL of the bac-
terial suspension. This is an amount sufficient to dip-inoculate 
three pots of 10- to 12-day-old seedlings.

	 9.	Invert pots containing Arabidopsis seedlings into the bacterial 
solution, submerging for 30 s. Gently swirl pots to ensure uni-
form treatment of the seedlings (Fig. 1c, d)

	10.	After inoculation, return pots to plant growth trays and place a 
clear plastic dome lid on flats for 1 h to maintain high relative 
humidity. After 1 h, remove the dome and return flats to the 
growth chamber.

	11.	Periodically observe inoculated seedlings over the course of 
the experiment. This is most important beginning at around 
24–28 h post inoculation (hpi) to ensure that tissue collapse is 
not occurring.

	12.	For evaluation of actin cytoskeletal changes during ETI, image 
seedlings at 24–28 hpi (see Note 4).

	 1.	Peptide elicitors, from −20 °C stock solutions, are dissolved in 
10 mL of 10 mM MgCl2 to yield working stock solutions. 
The final working concentration of each elicitor (flg22, elf26, 
and chitin) ranges from 1 to 25 μM; for our experiments, we 
typically use a final concentration of 10 μM. For other elicitors, 
the concentration may vary, depending on the previously 
defined bioactive concentration.

	 2.	Pipette 5 mL of the elicitor solution into a sterile six-well flat 
bottom plate.

	 3.	The cotyledons from 10- to 12-day-old Arabidopsis seedling 
are then floated in the elicitor solution contained in the six-
well plate. Approximately 10–15 cotyledons can be placed in 
each well containing the elicitor solution (Fig. 1e).

	 4.	Return the cover (to maintain humidity), and store plates 
under ambient light at room temperature. The incubation time 
may vary, depending on the elicitor. For the above noted PAMPs 
(i.e., flg22, elf26, chitin), incubate over a short time course of 
0, 0.5, 1, 2, 4, and 6 h, imaging at each time point. In most 
cases, optimal time for imaging is approximately 1–2 hpi [2].

	 1.	Images are collected using a laser confocal scanning micro-
scope equipped with a 60× objective. Sample excitation at 
488 nm (GFP), emission detection at 495–525 nm. For image 

3.3  Inoculation 
with PAMP Elicitors 
(PTI)

3.4  Laser Scanning 
Confocal Microscopy: 
Image Collection
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acquisition, 2× magnification is used at a resolution of 
800 × 800 pixels.

	 2.	Collect 4–5 images of the lower epidermal pavement cells from 
one cotyledon (see Note 5).

	 3.	For each image, collect 25 serial stacks, with an interval of 
0.5 μm from the plasma membrane (Fig. 2; see Notes 6 and 7).

	 4.	Save the original image files for skewness and density analyses, 
described below. For skewness analysis, collect maximum pro-
jections of 25 serial stacks each image in the stack as a TIFF file 
format for skewness analysis.

Recent studies have described the imaging and quantification of 
changes in actin filament organization using two key parameters: 
Skewness and Density [2, 8]. In short, Skewness is an indirect mea-
sure of the degree of actin filament bundling, while Density, also 
referred to as ‘Percent Occupancy’, indicates the relative abun-
dance of actin filament signal within the cell.

	 1.	Perform Skewness analysis using the Fiji software package.
The source files for Skewness analysis are the merged image 

files, representing 25 stacks, collected as described above. As 
noted above, these files should be in TIFF format.

	 2.	Open the Fiji software package.
	 3.	From the Fiji ‘Menu’, select File ► Import ► Image 

Sequence, and select the folder that contains the TIFF image 
files to be analyzed.

	 4.	In the Sequence Options check the box to select ‘Convert 
to 8-bit Grayscale’ and ‘Sort names numerically’. All of 
the remaining options should be left at the default settings. 
Click ‘OK’.

	 5.	A new image stack, containing all images (i.e., 25 images, as 
noted in ‘step 4’, above) will appear (Fig. 2).

	 6.	From the Fiji ‘Menu’ bar, select Image ► Adjust ► Threshold. 
In the Threshold window, check ‘Dark Background’. Click 
‘Set’. In the ‘Set Threshold Levels’ window, set the ‘Lower 
Threshold Level’ to 20, and the ‘Upper Threshold Level’ to 
255. Click ‘OK’. Leave the ‘Threshold’ window open, and 
click on image window.

	 7.	From the Fiji ‘Menu’ bar, select Plugin ► Macros ► Install 
► Skewness script. At this step, locate the Skewness script  
(.txt file), downloaded as described above, and select ‘Open’.

	 8.	From the Fiji ‘Menu’, select Plugin ► Macros ► Skewness.

At this point, the processing script will being running, and the 
output of this will yield skewness values for each image, presented in a 
separate, ‘Results’, window.

3.5  Image Analysis

3.5.1  Skewness Analysis

Actin Cytoskeletal Organization in Plant Immunity
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Fig. 2 Twenty-five Z-series image stacks collected using confocal laser scanning microscopy. The image 
stacks are collected in 0.5 μm intervals. The projection, which is the sum of the merged image stacks, is 
shown at the bottom left

Yi-Ju Lu and Brad Day
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	9.	 Highlight and copy the output (i.e., ‘sigNum’ and ‘skewness’) 
and paste into a new Excel file sheet. In the output file, the 1st 
column is simply the image number for each image, the 2nd 
column is the ‘sigNum’ and the 3rd column is ‘Skewness’. Save 
the Excel file.

	 1.	Select multiple (i.e., ca. 10) original files (.oib files), right click 
on the selected files, and choose ‘Open With’, and select Fiji 
to open files.

	 2.	A new ‘Bio-Formats Import Options’ window will open. In 
the ‘Bio-Formats Import Options’ window, at the ‘Stack 
viewing’ panel, in ‘View stack with:’, select ‘Hyperstack’. 
Remaining options (i.e., ‘Dataset organization’, etc.) can 
be left at the default settings. From ‘Color options’ panel, 
select ‘Grayscale’. From ‘Split into separate windows’, 
check the box for ‘Split channels’. Select ‘OK’ to complete 
format settings.

At this point, 2 windows will open, one that represents the confo-
cal image, the other representing the brightfield image (Fig. 3a, b).

The remaining stack images from the experiment should be 
processed in the same fashion as above steps 1–3. As above, addi-
tional images (i.e., confocal and brightfield) will be created for 
each of the image stack .oib files. Repeat steps 1–2 for each stack 
image. Each additional input stack image will yield a confocal and 
brightfield image.

	 3.	Close all brightfield image windows (i.e., Fig. 3b). Leave the 
windows containing fluorescent actin filament images open 
(Fig. 3c).

The next step should be performed using the confocal microscopy-
generated .oib images, processed as described above (i.e., those that are 
each contained within a separate window).

	 4.	To apply the Gaussian Blur filter, choose 1 image, and from 
the Fiji ‘Menu’ bar select Process ► Filters ► Gaussian Blur 
(see Note 8).

	 5.	In the ‘Gaussian Blur’ dialog box, set ‘Sigma (Radius)’ 1.0, 
select ‘OK’ (Fig. 3d).

	 6.	A window ‘Process Stack?’ will appear, select ‘Yes’ to process 
all 25 images (25 series stacks).

	 7.	Select the next image, click on it and repeat step 4–6 until the 
remaining 9 images have been processed.

	 8.	To apply the HBP filter, choose 1 image (.oib file generated 
from steps 5–7) and select Process ► FFT ► Bandpass Filter 
(see Note 9).

	 9.	From the ‘FFT Bandpass Filter’ window, select ‘Filter large 
structures down to’ 40 pixels, ‘Filter small structures up 

3.5.2  Density Analysis: 
Image Processing

Actin Cytoskeletal Organization in Plant Immunity
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to’ 0 pixels, ‘Tolerance of direction’ to 0%. Ensure that all 
boxes are unchecked, then select ‘OK’.

	10.	Repeat step 9 for the remaining images.
	11.	To project serial stacks into 3D images: select 1 image pro-

cessed as above (i.e., step 10). From the Fiji menu, select 
Image ► Stacks ► Z Project.

	12.	From the ‘ZProjection’ window, set ‘Start slice’ to 1, ‘Stop 
slice’ to 25, ‘Projection type’ to ‘Max Intensity’, then select 
‘OK’. Repeat for each image.

Completion of step 12 will result in the generation of a new .oib 
file, representing the merged image with a maximum projection. The 
new file will be automatically named with the prefix ‘MAX’, preced-
ing the original file name. At this point, the original .oib file can be 
closed, and changes should not be saved.

	13.	 Using the ‘MAX’ image, at the Fiji menu, select File ► Save 
As ► Tiff. Create a ‘New folder’ and save ‘MAX’ 3D images 
in this folder. ► Close windows.

	14.	 Repeat step 13 for the remaining ‘MAX’ 3D images.

Completion of this step will result in the generation of maximum 
project, 3D, image files, named ‘xxxx.oib.tiff’. The resultant TIFF 
files will be used for ‘Density Analysis: Quantitative Evaluation’, 
immediately below.

Density Analysis: Quantitative Evaluation

	 1.	From the Fiji menu, select File ► Import ► Image Sequence, 
and choose the new folder containing images (in .oib.tiff for-
mat) generated above (step 15) to be analyzed. Highlight the 
folder, and select ‘Choose’.

	 2.	A new dialog window, ‘Sequence Options’, will open. At this 
step, leave all settings at the default options, with the exception 
of ‘Convert to 8-bit Grayscale’, which should be selected. 
Click ‘OK’.

Fig. 3 A sample of four images stacks analyzed for quantitative evaluation of the 
Density metric. (a, b) are confocal and bright field images, respectively, gener-
ated by the confocal laser scanning microscopy. The bright field image, which is 
also created during the Density analysis (Subheading 3.5.2) is shown, yet is not 
used for quantitative evaluation (Subheading 3.5.2, step 3). (c) The original, 
unprocessed, confocal image. (d) The same image as (c) following processing 
using the Gaussian Blur filter. (e) The same image as in (d) following processing 
with the high bandpass (HBP) filter. (f) The HBP filter processed stacks for each 
of the 25 collected images, merged, to yield a processed 3D image. This pro-
cessed image is used as the input file for quantitative Density analysis

Actin Cytoskeletal Organization in Plant Immunity
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A new window will open that contains all of the processed images. 
The individual images can be viewed by scrolling the sliding tab at 
the bottom of the window, left-to-right.

	 3.	For image analysis, begin at the 1st image (sliding tab to far 
left). From the Fiji menu, select Image ► Adjust ► Threshold. 
In ‘Threshold’ window, check the box for ‘Dark Background’. 
Select ‘Set’, which will open a new dialog window ‘Set 
Threshold Levels’. Set ‘Lower Threshold Level’ to 25, and 
the ‘Upper Threshold Level’ to 255. Click ‘OK’. In the 
‘Threshold’ dialog, click ‘Apply’, a ‘Convert Stack to 
Binary’ window will appear, check ‘Black background (of 
binary masks)’, click ‘OK’. Leave the ‘Threshold’ dialog 
window open.

	 4.	From the Fiji menu, select Plugin ► Macros ► Install ► 
locate the ‘Density’ script (.txt file), downloaded as described 
above. Once located, highlight the file, and select ‘Open’.

	 5.	Return to the main Fiji menu and select Plugin ► Macros ► 
Density.

At this point, a new dialog window will open, ‘Results’, and the 
actin filament density analysis will initiate. The ‘Area’ will be calcu-
lated for each image processed, with the corresponding image number 
located to the immediate left of the ‘Area’.

	 6.	Copy these data from the dialog window and paste into Excel. 
Save the resultant Excel file.

For each cotyledon, five different areas of the epidermal pavement 
cells are imaged to ensure a non-biased selection for analysis. 
Additionally, for each technical repeat, at least 25 images of cotyle-
don epidermal cells per genotype with each treatment are col-
lected. This results in a total of approximately 75 images per 
treatment (i.e., 3 biological repeats × 25 images per experiment). 
Once all images are collected and analyzed using the Skewness and 
Density parameters, mean values, standard errors, and the standard 
deviation is calculated using Microsoft Excel. A one-tailed Student’s 
t-test should be employed to determine statistical significance. 
Data can be plotted using the mean values, with error bars indicat-
ing standard deviations (Fig. 4).

4  Notes

	 1.	Most potting soil mixtures designed for Arabidopsis growth 
work well for this procedure. We typically use Redi-earth 
(Hummert International, Earth City, MO, USA), which we 
have observed maintains soil moisture and does require fre-
quent watering.

3.5.3  Quantification 
and Presentation 
of Skewness and Density 
Parameters
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	 2.	There are several companies that synthesize high quality 
peptides. In our experience, we have found that EZ-Biolabs 
(Carmel, Indiana, USA) provides high-quality peptides at a 
level of synthesis sufficient to last several years.

	 3.	To ensure minimal physical injury to plant seedlings, as well as 
to keep the plants and soil undisturbed during the 
dip-inoculation procedure, we cover the soil with a fiberglass 

Fig. 4 Quantitative analysis of skewness and density metrics following pathogen 
elicitation of 12–14-day-old Arabidopsis seedlings. (a) Representative picture of final-
ized image. (b) Actin skewness and density are analyzed quantitatively. The data 
presented in the left graft (Bundling, skewness) represents the raw output values 
generated in Subheading 3.5.1. For presentation of the data shown in the graph on 
the right (% occupancy, density), the final output values (Subheading 3.5.2) are 
calculated whereby “% occupancy” is represented as: [100 × (Area ÷ 640,000)]. 
This calculation was originally described by Higaki and colleagues [8]

Actin Cytoskeletal Organization in Plant Immunity
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mesh insect screen (i.e., BetterVue; Phifer Inc., Tuscaloosa, 
Alabama, USA), held in place with a rubber band. The screen 
should be cut to approximately 1-in. larger (on each side) than 
the dimensions of the pot.

	 4.	We have observed a density-dependent (i.e., dose response) 
change in the Arabidopsis actin cytoskeleton following 
pathogen inoculation. To compensate for the differential 
growth of bacterial strains which may show significant differ-
ences in growth at 24 hpi, we recommend evaluating, side-by-
side, the in planta growth of each strain to be used, and if 
direct comparisons are to be made between strains that show 
differential growth at 24 hpi, to make adjustments in the initial 
inoculum concentration such that each strain reaches a similar 
CFU at the desired time of imaging [6]. Additionally, the 
incubation time may vary depending on whether or not the 
Pst DC3000 is heterologously expressing a T3E that elicits the 
hypersensitive cell death response. If this is the case, a shorter 
incubation period (e.g., 16  hpi) may be required to image 
samples before the onset of cell death.

	 5.	In our experience, we have observed silencing of the GFP-
fABD2 transgene after approximately 6–8 generations of self-
propagation. To circumvent problems with silencing, we 
typically generate multiple lines, collect an abundance of seed 
at each generation, and initially characterize multiple lines of 
each. Through this process, one can effective prolong the life 
of a given line, ensuring consistency in the interpretation of 
independent experiments.

	 6.	Always use consistent settings for exposure time and gain for 
actin observation.

	 7.	The best results are obtained when you select a relatively flat 
area of the cotyledon for imaging. This will ensure that the 
plane of vision is in focus. Also, avoid stomatal guard cells 
when imaging. The guard cells contribute an abundance of 
background fluorescence to the sample, and thus, can skew the 
data in favor of increased signal intensity.

	 8.	Gaussian blur, also referred to Gaussian smoothing, is the result 
of blurring an image to effectively reduce image noise and 
detail, enabling the user to evaluate the image as a function of 
the individual pixels within the image. This “low pass” filtering 
technique for the analysis of high-resolution images results in 
the removal of both high and low spatial frequencies, resulting 
in an image that retains the middle range of the image qualities, 
enhances the image signals (i.e., pixels) at the edge, while 
reducing image noise [8].

	 9.	The Bandpass filter is applied to minimize background auto-
fluorescence. This is particularly important when visualizing 

Yi-Ju Lu and Brad Day
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plant cells using laser scanning confocal microscopy, as green 
tissues typically exhibit high levels of chloroplast-derived 
autofluorescence.
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